Mindestanforderung

Top  Previous  Next

Browser/Intranetzugang:

Die Web-Anwendung kommuniziert mit dem zentralen Web-Service bei IT.NRW. Für die Nutzung ist ein Zugang zu der Web-Anwendung über das LVN oder das Kommunalportal erforderlich.

Die Programmoberfläche läuft vollständig auf einem Anwendungsserver bei IT.NRW. Für die Nutzung wird ein Web-Browser in einer aktuellen Version (z.B. Mozilla Firefox ab Version 3.6 oder Microsoft Internet Explorer ab Version 8) benötigt. In dem Browser muss das Setzen von Cookies und die Nutzung von JavaScript erlaubt sein.